WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#14790 closed defect (bug) (worksforme)

cannot modify non-latin letter in post category name/header

Reported by: qdinar Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

cannot modify non-latin letter in post category name/header
exactly in the case i cannot modify: "әмрикә" to "Әмрикә".

Change History (4)

comment:1 @hakre5 years ago

  • Keywords reporter-feedback added

Can you please specifiy some steps to reproduce?

comment:2 @qdinar5 years ago

i think, these steps:

  1. create category "әмрикә".
  1. rename the category to "Әмрикә".

comment:3 @SergeyBiryukov5 years ago

Works for me on both 3.0.3 and 3.1-beta2-17056.

comment:4 @nacin4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Please re-open with steps to reproduce.

Note: See TracTickets for help on using tickets.