Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#14839 closed defect (bug) (duplicate)

Upgrade TinyMCE to 3.3.9 or newer

Reported by: ev3rywh3re Owned by:
Milestone: Priority: normal
Severity: major Version: 3.1
Component: Editor Keywords:
Focuses: Cc:

Description

I just noticed that the TinyMCE version is roughly a year old at version 3.2.7. I didn't try a dropin replacement check to see how badly an updated TinyMCE breaks WordPress 3.0.1, but I thought it might be a good idea to report this for WordPress 3.1 since that might be good timing.

It appears they have split off a jQuery dependent package as well, so that might be useful to lighten some of the load.

If I get any free time to dig in further I'll report it here.

http://tinymce.moxiecode.com/download.php

Change History (1)

#1 @nacin
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.