WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#14866 closed defect (bug) (duplicate)

Login page removes auto-filled username when focusing input

Reported by: svivian Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: General Keywords: login focus
Focuses: Cc:

Description

Perhaps this is by design, but the Wordpress login page includes this Javascript:

d = document.getElementById('user_login');
d.value = '';
d.focus();

The problem is, if I have saved login credentials in my browser, the username gets REMOVED on page load (the password stays filled in). Wordpress should just focus the input and not clear it!

Change History (2)

comment:1 stevejohnson4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket:14031

comment:2 scribu4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.