WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#14887 closed enhancement (duplicate)

Bulk Edit of Posts doesn/t show categories.

Reported by: trusktr Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: Quick/Bulk Edit Keywords:
Focuses: Cc:

Description

For example: if i select three posts to bulk-edit, and if they are all in the same category, then that category should be checkmarked!

That would make it easy to bulk-remove posts from categories, not just add them to categories.

Change History (3)

comment:1 @nacin5 years ago

  • Keywords bulk edit categories posts removed
  • Type changed from defect (bug) to enhancement

Almost positive this is a duplicate of another ticket for synchronizing shared attributes when bulk editing posts, but I can't find a match.

Marking as an enhancement as the existing behavior is, I believe, intentional. Maybe someone can find the other ticket.

comment:2 @trusktr5 years ago

Alright, cool. I hope they add it. Seems liked it be very cool!

comment:3 @scribu5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.