WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

Last modified 2 years ago

#14934 closed defect (bug) (invalid)

Comment Order Bug

Reported by: hpguru Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: General Keywords:
Focuses: Cc:

Description

I found possibly bug.

I found manually many comments, where timestamp is "wrong".

Example:

Comments here:

01.02.2010 @ 12:32

01.02.2010 @ 12:31

01.02.2010 @ 12:33

I need to update this comments, than comment order is fine. The problem is very randomly. Is there other people with this? How is tools in WP to "auto update" all comments timestamp again and all other numeric stats?

Screenshot: http://hpguru.net/wp-content/uploads/2010/09/TIMESTAMP_BUG.png

WordPress Forums: http://wordpress.org/support/topic/bug-time-styamp-in-comments-wrong-sometimes

Attachments (2)

Kommentit artikkelille “Mozilla Firefox -internetselain esittelyssä” ‹ Mediablogi — WordPress_1285157874882.png (59.4 KB) - added by hpguru 4 years ago.
Dashboard bug screenshot
TIMESTAMP_BUG.png (49.4 KB) - added by hpguru 4 years ago.
Timastamp site bug

Download all attachments as: .zip

Change History (8)

comment:1 hpguru4 years ago

  • Version changed from 3.1 to 3.0.1

Bug is in dashboard too.

hpguru4 years ago

Timastamp site bug

comment:2 hpguru4 years ago

My server details:

Machine Type i686
Apache version 2.0.63
PERL version 5.8.5
PHP version 5.2.8
MySQL version 4.1.22-standard
Operating system Linux

comment:3 solarissmoke3 years ago

  • Keywords reporter-feedback added; Comment Order removed

I can't reproduce this - maybe a plugin was doing something funny? Can you link to a comment on your blog where this is happening right now?

comment:4 solarissmoke3 years ago

  • Keywords close added; reporter-feedback removed

comment:5 solarissmoke2 years ago

  • Keywords close removed
  • Resolution set to invalid
  • Status changed from new to closed

No feedback in over a year.

comment:6 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.