WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#15040 closed defect (bug) (invalid)

Theme Twenty Ten issue

Reported by: sleijon Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.1
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

In every page but the landing page, the menu drops down (space inbetween image and menu).
Add style="display:block" in the image attributes.
(see below - this seems to fix the issue)

<img src="<?php header_image(); ?>" width="<?php echo HEADER_IMAGE_WIDTH; ?>" height="<?php echo HEADER_IMAGE_HEIGHT; ?>" alt="home" style="display:block"/>

Change History (4)

comment:1 @iandstewart4 years ago

I'm not able to reproduce this issue in IE6+/Opera/Chrome/Safari/Firefox. Would you be able to point to a screenshot and/or confirm this issue is continuing with trunk and the browser in use?

comment:2 @WraithKenny4 years ago

I'm seeing #branding img {display: block;} on 29 in header.css so I don't think the inline declaration is necessary... Are you using a 2010 child theme?

comment:3 @nacin4 years ago

  • Keywords reporter-feedback added; twenty ten removed

comment:4 @nacin4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.