Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#15099 closed defect (bug) (invalid)

the user_agent header "hack" we use might get fixed in PHP 5.3

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: low
Severity: minor Version: 3.0.1
Component: HTTP API Keywords: close
Focuses: Cc:


Opening this for reference, since we use the hack to work around issues in the HTTP API:


Change History (2)

#1 @solarissmoke
5 years ago

  • Keywords close added

The ticket you link to was closed as invalid... so apparently it's not going to change in the foreseeable future.

#2 @dd32
5 years ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid, due to the basis of opening the ticket is now invalid.

Note: See TracTickets for help on using tickets.