WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#15156 closed defect (bug) (duplicate)

Cannot download plugin from wordpress.org

Reported by: sirzooro Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Yesterday I have released new version of my plugin - namely Invisible 1.9. Today I got information that WP cannot download updated plugin version due to error "File not found". As I tried to reproduce this on few my blogs, I found that WP reports this error on 1st try, but on next attempts (usually 2nd one) it is able to download it successfully. Looks that something bad happened to wordpress.prg servers.

Change History (1)

comment:1 scribu3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.