WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#15260 closed defect (bug) (fixed)

Invalid markup in wp-admin/edit.php

Reported by: wahgnube Owned by:
Milestone: 3.1 Priority: normal
Severity: normal Version: 3.1
Component: General Keywords: needs-refresh
Focuses: Cc:

Description

I have attached a small patch that fixes XHTML markup when rendering wp-admin/edit.php.

Attachments (1)

edit.patch (2.3 KB) - added by wahgnube 10 years ago.

Download all attachments as: .zip

Change History (4)

@wahgnube
10 years ago

#1 @nacin
10 years ago

  • Milestone changed from Awaiting Review to 3.1

There are probably many more unclosed brs added via #14579. Keep forgetting to search for them.

#2 @markmcwilliams
10 years ago

  • Keywords needs-refresh added; has-patch removed

With [16127] and possibly [16128] the above patch will need a (little) refresh!

#3 @ryan
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [16134]) edit.php markup fixes. Props wahgnube. fixes #15260

Note: See TracTickets for help on using tickets.