WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#15284 closed defect (bug) (duplicate)

bug report

Reported by: rYokiNG Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.0.1
Component: Administration Keywords: 3.0.1
Focuses: Cc:

Description

require_once('../wp-load.php');

if ( ! isset( $_REQUESTaction? ) )
die('-1');

require_once('./includes/admin.php'); load admin.php already
@header('Content-Type: text/html; charset=' . get_option('blog_charset'));
send_nosniff_header();

do_action('admin_init');

if ( ! is_user_logged_in() ) { check after

if ( isset( $_POSTaction? ) && $_POSTaction? == 'autosave' ) {
$id = isset($_POSTpost_ID?)? (int) $_POSTpost_ID? : 0;

if ( ! $id )
die('-1');

Change History (2)

#1 @mrmist
10 years ago

Duplicate of #15286 ?

#2 @Denis-de-Bernardy
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Yes

Note: See TracTickets for help on using tickets.