WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#15299 closed defect (bug) (invalid)

Firefox 4 beta 6 doesn't acknowledge clicking on "OK" after editing a hyperlink

Reported by: Simon Waters Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.1
Component: UI Keywords:
Focuses: Cc:

Description

Using Firefox 4 beta 6 on Debian GNU/Linux, Mozilla build, I find I can't edit the text of a permalink correctly because the "OK" button is unresponsive once I've finished editing. Debian shipped browser (Iceweasel based on Firefox 3.5), and Firefox 3.6 on Windows, and IE8 all work as expected.

I noted a similar problem Adding Categories (for which there is a bug already) when refreshing the page usually shows the change, and also editing text items in the Widget section with the default template. So I think more general testing with Firefox 4 beta 6 is called for.

Unclear at this point if it is Firefox 4, JQuery, or something else, can someone confirm on a slightly less esoteric platform?

Change History (3)

comment:1 ericmann3 years ago

  • Severity changed from minor to trivial

To be perfectly honest, you're testing on a 'beta' version of Firefox that is acknowledged to have bugs. Until Firefox 4 is considered "stable" I don't think we should worry too much about testing it.

comment:2 azaozz3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is most likely caused by a floated CSS block overlapping these buttons. Agree with @ericmann that we would need to look into it when Firefox 4 RCs start coming out if it's not fixed by then.

comment:3 nacin3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.