WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#15541 closed feature request (duplicate)

Allow page hierarchy to be defined in the WP admin when working with drafts.

Reported by: shawnparker Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Administration Keywords:
Focuses: Cc:

Description

As it sits right now if a page is a draft you cannot assign it to any page hierarchy. Also, if a page is a draft or private no other page can assign itself to its hierarchy.

It would be super helpful if this were possible. It would also be perfectly acceptable that any child of a draft in effect be hidden from view, or even forced in to draft status itself when assigned, to protect the permalink performance on the front end.

Change History (2)

comment:1 nacin3 years ago

This is likely a duplicate of a four-year-old unresolved ticket.

comment:2 nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.