WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#15578 closed feature request (duplicate)

Add (Select Image From Attachments) Option In Background SubPanel

Reported by: alex-ye Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Administration Keywords:
Focuses: Cc:

Description

Hi Guys , i have a small suggestion , why not we add

(Select Image From Attachments)

Option To Background SubPanel , this will make add custom background easier ...

Change History (6)

comment:1 @alex-ye4 years ago

  • Keywords Background added
  • Version changed from 3.0.1 to 3.1

comment:2 @nacin4 years ago

  • Component changed from General to Administration
  • Keywords needs-patch added; Background removed
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from 3.1 to 3.0

comment:3 @alex-ye4 years ago

I think we can use the media uploder . It will be much better !

Something like that
http://www.webmaster-source.com/2010/01/08/using-the-wordpress-uploader-in-your-plugin-or-theme/

comment:4 @alex-ye3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 @SergeyBiryukov3 years ago

  • Keywords needs-patch removed
  • Resolution changed from fixed to duplicate

Duplicate of #19840.

comment:6 @SergeyBiryukov3 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.