WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 8 years ago

#15583 closed enhancement (duplicate)

wp-admin/options-discussion: make text consistent

Reported by: latz Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.1
Component: Text Changes Keywords: has-patch
Focuses: Cc:

Description

In wp-admin/options-discussion almost all lines have no period at the end of the line, except two. Remove periods.

Attachments (1)

options-discussion.diff (1.2 KB) - added by latz 11 years ago.

Download all attachments as: .zip

Change History (8)

#1 @PeteMall
11 years ago

  • Milestone changed from Awaiting Review to 3.1

#2 @markmcwilliams
11 years ago

  • Keywords ui-feedback added

I'd be of opinion to include a period on all the other lines! But then that's more of a personal thing, I know it's simple, but any ideas what thoughts Jane has? :) No doubt I'll give it the wrong u(whatever)-feedback keyword!

#3 follow-up: @westi
11 years ago

  • Milestone changed from 3.1 to Future Release

If we do this we should do it early in a cycle and we should go for consistency across all pages.

Now we are beta I don't think we want/need a lot of string churn - this isn't a regression or a new bug.

#4 in reply to: ↑ 3 @latz
11 years ago

Replying to westi:

Now we are beta I don't think we want/need a lot of string churn - this isn't a regression or a new bug.

OK, I wait until 3.1 has been released and take a look at the other pages during this time.

#5 @latz
11 years ago

  • Cc latz@… added

Since 3.1 is out now I would like to resume this topic. What's the best solution?

(a) No periods at all.

(b) Every line gets a period.

(c) Only complete (longer) sentences get a period.

I would prefer version (c) since a period closes a sentence and not some words.

Opinions? Is Jane reading this?

#6 @SergeyBiryukov
9 years ago

  • Component changed from UI to Text Changes

#7 @helen
8 years ago

  • Keywords ui-feedback removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Fixed in [18508] for #16186. Guess SergeyBot forgot he fixed it already when he was component cleaning :)

Note: See TracTickets for help on using tickets.