Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#15613 closed defect (bug) (duplicate)

Admin Bar overlapped header/content instead of pushing it down

Reported by: jane Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords: css
Focuses: Cc:


Admin bar is supposed to push everything down on the screen, not sit on top of it and obscure header/content. Screenshot attached showing that it is still covering rather than pushing.

Attachments (1)

Screen shot 2010-11-30 at 10.50.54 AM.png (139.8 KB) - added by jane 5 years ago.
Screenshot of admin bar covering header or content

Download all attachments as: .zip

Change History (3)

5 years ago

Screenshot of admin bar covering header or content

#1 @filosofo
5 years ago

Duplicate of #15592 ?

#2 @nacin
5 years ago

  • Milestone 3.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed


Note: See TracTickets for help on using tickets.