WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#15676 closed defect (bug) (duplicate)

Only send the 1st trackback in a post

Reported by: lonelicloud Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Pings/Trackbacks Keywords:
Focuses: Cc:

Description

I noticed that the current WordPress 3.1 beta1 only sends trackback for the 1st url in a post. And when you update the post with no change once, it then sends trackback for the following 2nd url in that post. If you have X urls in the post, you must update the post X times to send all the trackbacks.
I think this is a defeat about trackback function.

Change History (4)

comment:1 nacin3 years ago

  • Milestone changed from Awaiting Review to 3.1

comment:2 dd323 years ago

WordPress IS sending the pingbacks/trackbacks.

However, WordPress is not accepting the pings, the comment flood prevention is kicking in and rejecting them with a 403 error: "You are posting comments too quickly. Slow down."

comment:3 ryan3 years ago

  • Milestone changed from 3.1 to Future Release

comment:4 dd323 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.1 deleted

Duplicate of #5130

Note: See TracTickets for help on using tickets.