Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#15679 closed defect (bug) (fixed)

Footer in plugin install/update screen needs clearing

Reported by: scribu Owned by:
Milestone: 3.1 Priority: normal
Severity: minor Version:
Component: Upgrade/Install Keywords: needs-patch
Focuses: Cc:


Whenever I do a plugin install or update, there's some space between the admin footer and the bottom of the screen.

This is probably caused by a missing <br class="clear">.

Attachments (1)

Screenshot.png (55.0 KB) - added by scribu 5 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 @scribu5 years ago

  • Component changed from General to Upgrade/Install

comment:2 @scribu5 years ago

  • Severity changed from normal to minor

comment:3 @scribu5 years ago

(In [16735]) remove redundant require()s in wp-admin/update.php. See #15679

comment:4 @scribu5 years ago

It seems all the <div class="clear"></div> are in place. There's another CSS issue I can't seem to put my finger on.

@scribu5 years ago

comment:5 @nacin5 years ago

Hmm. Can't reproduce on Chrome or Firefox stable.

comment:6 @mamaduka5 years ago

I thinks issue is with class

body.update-php {
    height: 98%;

if you disable this height parameter everything goes well

Version 0, edited 5 years ago by mamaduka (next)

comment:7 @scribu5 years ago

Good catch. We have to find a way to apply it only to the iframe.

comment:8 @scribu5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [16937]) Limit height only to iframe body. Fixes #15679

Note: See TracTickets for help on using tickets.