WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15680 closed defect (bug) (fixed)

JavaScript errors in admin for Internet Explorer

Reported by: scribu Owned by:
Milestone: 3.1 Priority: high
Severity: critical Version:
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

All admin pages trigger JS errors in IE8, causing various bugs:

Message: Expected identifier, string or number
Line: 56
Char: 5
Code: 0
URI: .../wp-admin/options-general.php


Message: Object doesn't support this property or method
Line: 803
Char: 1
Code: 0
URI: .../wp-admin/options-general.php

Attachments (1)

15680.patch (570 bytes) - added by ocean90 4 years ago.

Download all attachments as: .zip

Change History (4)

@ocean904 years ago

comment:1 @ocean904 years ago

  • Keywords has-patch added

Patch will fix your first error message, which I could reproduce. Please check if the other message will be fixed through this patch too.

comment:2 @scribu4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [16736]) Fix IE JS error in options-general.php. Props ocean90. Fixes #15680

comment:3 @scribu4 years ago

Turns out the second error was caused by a plugin.

Note: See TracTickets for help on using tickets.