WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#15681 closed defect (bug) (duplicate)

Obvious Comment Marked as Spam

Reported by: tech163 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: spam
Focuses: Cc:

Description

You don't see "Your comment is awaiting moderation." when your comment is sent to the spam section of the comments. That makes it easier for bots to detect whether their comment was marked as spam, and they may possibly modify their comment a bit to not be detected.

Change History (2)

comment:1 filosofo3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8968

comment:2 nacin3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.