WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#15756 closed defect (bug) (invalid)

Search in pages and posts in admin does not work with dashboard upgrade

Reported by: Odolyte Owned by:
Milestone: Priority: normal
Severity: blocker Version: 3.0.2
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

When upgrading from WP 3.0.2 to 3.0.3 from the dashboard upgrade function, the upper right searchfield in the pages and posts no longer works.

A search returns the message : "An error has occurred while loading the items."

I deactivated all the plugins and made a search : same error message.


Change History (7)

comment:1 @nacin4 years ago

  • Severity changed from minor to blocker

Are you running a localized version?

It looks like you were accidentally updated to 3.1.

comment:2 @westi4 years ago

  • Cc westi added
  • Keywords reporter-feedback added; search pages posts dashboard removed

What plugins are you running?

comment:3 @demetris4 years ago

  • Cc dkikizas@… added

Assuming that Odolyte updated to 3.1 beta by accident (the mentioned string does not exist in 3.0), here are another two cases where the same accident seems to have happened:

The second thread starts: “I am not sure how I got myself with the 3.1 beta version installed”.

comment:4 @nacin4 years ago

  • Milestone changed from Awaiting Review to 3.1

Moving to 3.1 for visibility.

comment:5 @ryan4 years ago

  • Milestone changed from 3.1 to WordPress.org

comment:6 @dd324 years ago

Have there been any further reports of accidental version upgrades?

comment:7 @nacin3 years ago

  • Milestone WordPress.org deleted
  • Resolution set to invalid
  • Status changed from new to closed

These appeared to have been caused by a few localized builds that accidentally built 3.x versions with 3.(x+1)-alpha as the version string.

Note: See TracTickets for help on using tickets.