WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#15762 closed defect (bug) (duplicate)

Error message from in Admin dashboard

Reported by: vireax Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

I've just updated following the update-core.php.
The following message is show at the bottom of admin dashboard

Warning: Invalid argument supplied for foreach() in /home/.../wp-includes/functions.php on line 3064

Change History (3)

comment:1 scribu3 years ago

  • Keywords reporter-feedback added

You're going to have to provide more details than that:

Only on the dashboard, or all admin screens?

Maybe it's caused by a plugin or theme?

comment:2 duck_3 years ago

The same warning ocean90 reported on #15752

comment:3 scribu3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.