WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#15884 closed defect (bug) (fixed)

Undoing spam comment refills the comment list

Reported by: greuben Owned by:
Milestone: 3.1 Priority: normal
Severity: normal Version: 3.1
Component: Comments Keywords: has-patch commit
Focuses: Cc:

Description

Go to edit comments page, mark a comment as spam and click undo the comment list is refilled.

Attachments (1)

15884.diff (455 bytes) - added by greuben 3 years ago.

Download all attachments as: .zip

Change History (5)

greuben3 years ago

comment:1 scribu3 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 3.1

Confirmed.

comment:2 nacin3 years ago

Doesn't actually appear to be a regression [12008] but looks like a good fix.

comment:3 ryan3 years ago

Looks good.

comment:4 nacin3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [17066]) Don't refill the comment list when undoing a spam action on a comment. props greuben, fixes #15884.

Note: See TracTickets for help on using tickets.