WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#1596 closed defect (bug) (duplicate)

Redirect to home after upgrading is broken

Reported by: basilcrow Owned by:
Milestone: Priority: low
Severity: minor Version: 1.5.2
Component: General Keywords: upgrade redirect
Focuses: Cc:

Description

in upgrade.php, the redirect to the home page after upgrading is currently broken. it tries to take you to get_option('home'), which doesn't exist. i think it should be get_option('siteurl'), which worked for me.

--basil

Change History (3)

comment:1 @ryan10 years ago

  • Milestone changed from 1.5.2 to 1.6

comment:2 @ryanduff10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1506

comment:3 @anonymous9 years ago

  • Milestone 2.0 deleted

Milestone 2.0 deleted

Note: See TracTickets for help on using tickets.