WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#15997 closed defect (bug) (invalid)

Background color for headers in comments section not consistant

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.1
Component: UI Keywords:
Focuses: Cc:

Description

The sortable columns 'Author' and 'In response to' are white instead of the nice grey on Chrome and Safari on XP.

http://img651.imageshack.us/img651/7503/formattingcolorsoncomme.jpg

At a guess, it's the css from the link call, but I couldn't trace it back. It's NOT a case of alternating header colors, since when I removed 'author' from my 'show on screen' settings, the colors didn't adjust.

Change History (10)

comment:1 @jane5 years ago

  • Milestone changed from Awaiting Review to 3.1

What browser/os is that on?

Never mind, missed the first line.

Last edited 5 years ago by jane (previous) (diff)

comment:2 @jane5 years ago

  • Component changed from Comments to UI

comment:3 @ocean905 years ago

Any plugins active? Which theme is enabled, same with Twenty Ten?

comment:4 @SergeyBiryukov5 years ago

Cannot reproduce on 3.1-RC1-17157 with Chrome 8.0.552.224 on Windows XP SP3.

comment:5 @wikichaves5 years ago

Hi, happened the same here
http://cl.ly/001l303l3K1M440r3j2S

I've discovered that it is comming from Buddypress

in xxx/wp-content/plugins/buddypress/bp-xprofile/admin/css/admin.css
line 79 decares

th a { background-color: #ffffff; }

if you delete this line works fine.

Otherwise you declare th.sortable a {background:none} in xxx/wp-admin/css/colors-fresh.css

I would love to write a patch, but i don't know how :( .. if somebody shows me how i would be pleased :)

Wiki

comment:6 @wikichaves5 years ago

  • Cc wikichaves added

comment:7 @SergeyBiryukov5 years ago

Perhaps should be reported on http://trac.buddypress.org/.

comment:8 @Ipstenu5 years ago

Aha. That'd be why I couldn't find it when I dug into the WP code!

It's odd this only started cropping up since 3.1, though. On my 3.0.3 multisite with Buddypress, I don't get this at all.

comment:9 @ocean905 years ago

  • Keywords UI removed
  • Milestone 3.1 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Replying to SergeyBiryukov:

Perhaps It should be reported on http://trac.buddypress.org/.


A better CSS selector would be good here.

Note: See TracTickets for help on using tickets.