Make WordPress Core

Opened 19 years ago

Closed 17 years ago

#1601 closed defect (bug) (worksforme)

invalid xhtml line 317 template-functions-post.php wordpress 1.5.2

Reported by: shimmyshack's profile shimmyshack Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.2
Component: Template Keywords:
Focuses: Cc:

Description

under circumstances where $output = "";

this results in an empty unordred list in html, contrary to w3c xhtml1.0 transitional:

[http://www.w3.org/TR/2002/REC-xhtml1-20020801/dtds.html#dtdentry_xhtml1-transitional.dtd_ul

note (ul li+)

my pages didnt validate - chased it down to this

matt :)

Change History (2)

#1 @Kirin_Lin
19 years ago

  • Priority changed from low to normal

I also found this after i updated my WP to 1.5.2.

#2 @Nazgul
17 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this in recent versions.

Note: See TracTickets for help on using tickets.