WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16071 closed enhancement (wontfix)

Plugin page isn't justified

Reported by: ChantalC Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: UI Keywords: reporter-feedback
Focuses: Cc:

Description

Using 3.1 RC2 they plugin page isn't using the full width in some cases. In other cases it is, but it doesn't look very nice. See attached screenshots.

Attachments (2)

Schermafbeelding 2011-01-02 om 15.13.59.png (108.6 KB) - added by ChantalC 4 years ago.
Schermafbeelding 2011-01-02 om 15.14.12.png (125.7 KB) - added by ChantalC 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 @garyc404 years ago

I believe it's because of Gravity Forms. If you disable it, I'm sure the Plugins page will align normally again.

Please contact Gravity Forms plugin author regarding this issue, as it's not a core's bug.

comment:2 @garyc404 years ago

  • Keywords reporter-feedback added

comment:3 @ChantalC4 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Confirmed.

comment:4 @ocean904 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.