WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16084 closed defect (bug) (fixed)

no space between buttons (css issue)

Reported by: rasheed Owned by:
Milestone: 3.1 Priority: normal
Severity: normal Version: 3.1
Component: RTL Keywords: has-patch commit
Focuses: Cc:

Description

Snapshot: http://img153.imageshack.us/img153/8039/666b.gif

Location: wp-admin/edit-comments.php?comment_status=trash (wp-ar/rtl)

There is no space between the buttons.

Attachments (2)

16084.patch (437 bytes) - added by SergeyBiryukov 3 years ago.
16084.2.patch (477 bytes) - added by SergeyBiryukov 3 years ago.

Download all attachments as: .zip

Change History (8)

SergeyBiryukov3 years ago

comment:1 SergeyBiryukov3 years ago

  • Keywords has-patch needs-testing added; rtl css removed

comment:2 follow-up: yoavf3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce that screenshot state.

Also

.tablenav a.button-secondary {
	margin: 3px 0 0 8px;
}

is necessary, as original in wp-admin-dev.css is

.tablenav a.button-secondary {
	margin: 3px 8px 0 0;
}

I couldn't find any other css code that would interfere with this.

SergeyBiryukov3 years ago

comment:3 in reply to: ↑ 2 SergeyBiryukov3 years ago

Replying to yoavf:

I can't reproduce that screenshot state.

It's on the Comments > Trash screen. a.button-secondary doesn't apply to the Empty Trash button. Actually it was .tablenav .actions that needed adjustment. Updated the patch.

Would you also look at #16081?

comment:4 SergeyBiryukov3 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:5 yoavf3 years ago

  • Keywords commit added; needs-testing removed
  • Milestone changed from Awaiting Review to 3.1

16084.2.patch makes more sense :)
Also - the problem is only visible with Akismet enabled.

comment:6 ryan3 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [17209]) RTL: Space between buttons. Props SergeyBiryukov. fixes #16084

Note: See TracTickets for help on using tickets.