WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16094 closed defect (bug) (worksforme)

Plugin and Upgrade Installations in Internet Explorer 8

Reported by: danzigism Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.3
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

After recently upgrading to Wordpress 3.0.3 and 3.0.4, I have noticed that whenever I use the automatic upgrade feature or whenever I install a plugin in Internet Explorer 8, I receive the dreaded "Internet Explorer cannot display the webpage" message.

It happens approximately 3 seconds after hitting the "Install Plugin" button or the "Upgrade Automatically" button.

I have tested this on 3 other computers all running Internet Explorer 8. The problem does not occur when using Firefox or Google Chrome.

The page that it is trying to access is:

wp-admin/update-core.php?action=do-core-upgrade&_wpnonce=dba72a6f5a

This was not an issue with WordPress 3.0.2 or below.

After manually upgrading to 3.0.4, the problem still persists. Has anyone else experienced this?

Change History (2)

comment:1 dd323 years ago

  • Component changed from General to Upgrade/Install
  • Keywords reporter-feedback added; needs-testing removed

Nothing should've changed in the output functions in this case

Does the upgrade complete? Does it complete using a different browser? Has the server configuration changed recently (Such as caching, performance items, or other related items)?

comment:2 dd323 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.