WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16108 closed defect (bug) (duplicate)

cannot change email in forum profile

Reported by: wolf99 Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords: forum profile, email
Focuses: Cc:

Description

Seems to be a perennial problem that users are unable to alter email addresses for wp.org forum profiles,and perennially fixed so I thought I might as well add my voice to the mass as I no longer use the address currently used in my forum profile.

cheers!

Change History (2)

comment:1 westi3 years ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:2 Otto423 years ago

  • Keywords changed from forum, profile, email to forum profile, email
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #16007.

Also, I know about it, but haven't tracked down the cause yet. Rest assured that I'm looking for it.

Note: See TracTickets for help on using tickets.