WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#16112 closed defect (bug) (duplicate)

Textarea for wp-config.php creation is too wide

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch ui-feedback
Focuses: Cc:

Description

Included patch sets the width of the textarea that's shown during install when wp-config.php cannot be created.

Attachments (1)

installer-textarea.patch (476 bytes) - added by johnjamesjacoby 4 years ago.
Patches install.dev.css textarea

Download all attachments as: .zip

Change History (4)

@johnjamesjacoby4 years ago

Patches install.dev.css textarea

comment:1 @johnjamesjacoby4 years ago

  • Milestone changed from 3.1 to Future Release

Sorry, wrong milestone. :)

comment:2 @johnjamesjacoby4 years ago

  • Keywords ui-feedback added

Adding ui-feedback tag, to verify my approach.

comment:3 @SergeyBiryukov3 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#18576 turned out to be a partial duplicate of this ticket. Screenshots there make the issue more obvious.

Note: See TracTickets for help on using tickets.