WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#16121 closed defect (bug) (duplicate)

Cannot call a category the same as a tag

Reported by: daveredfern Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.4
Component: Taxonomy Keywords:
Focuses: Cc:

Description

Hello,

I have tried this on several different installations of WordPress and have the same outcome.

If you create a category called Blog, then create a tag called Blog WordPress seems to think they are the same. So if you rename the tag to Blog1 it also renames the category one. This also applies to renaming the category blog also renames the tag.

Thanks,

Dave.

Change History (2)

comment:1 @solarissmoke5 years ago

  • Keywords tags category removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5809

comment:2 @westi5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.