WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#16171 closed defect (bug) (worksforme)

>plugins >updates available

Reported by: C0BALT Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

(3.1-RC2-17229)
IF you have as in the example below 2 plugins that need updating.
GOTO /wp-admin/plugins.php
click on Update Available (2)
click on the check-boxes
then, this is a bit of a goof on the end-user part...
have "Bulk Actions" selected
click "apply"

this is the error/warnings that came up.
{After this I then selected "update" and clicked "apply" and everything worked as it normally would.}

Search Plugins:
2 items « ‹ of 1 › »

The update process is starting. This process may take a while on some hosts, so please be patient.

Warning: fopen(C:\www\SITE\web\public_html/wp-content/plugins/) [function.fopen]: failed to open stream: No such file or directory in C:\www\SITE\web\public_html\wp-includes\functions.php on line 4273

Warning: fread() expects parameter 1 to be resource, boolean given in C:\www\SITE\web\public_html\wp-includes\functions.php on line 4276

Warning: fclose() expects parameter 1 to be resource, boolean given in C:\www\SITE\web\public_html\wp-includes\functions.php on line 4279
Updating Plugin (1/1)

An error occurred while updating : The plugin is at the latest version..

All updates have been completed.

Change History (4)

#2 @nacin
10 years ago

Can't reproduce.

#3 @SergeyBiryukov
10 years ago

  • Keywords reporter-feedback added; plugins updates available bulk actions removed

#4 @dd32
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Cant reproduce it either.

Closing as worksformefornow.

Note: See TracTickets for help on using tickets.