WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 16 months ago

#16181 closed enhancement (duplicate)

Hide Personal Options section via CSS

Reported by: kpdesign Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

Opening ticket per Westi's feedback on my comment on http://core.trac.wordpress.org/ticket/16004#comment:11:

Would it also be possible to add a class to the personal options h3 heading and table as well (i.e., personal-options) to allow the entire personal options section to be hidden via CSS? I currently use javascript to hide the whole section in my plugin, but using a CSS solution would be preferred.

I've attached a patch to this ticket.

Attachments (1)

16181-hide-personal-options.patch (685 bytes) - added by kpdesign 3 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 westi3 years ago

  • Keywords 3.2-early added
  • Milestone changed from Awaiting Review to Future Release

comment:2 scribu3 years ago

Even better than CSS would be to hide it in PHP.

comment:3 wonderboymusic16 months ago

  • Keywords ui-feedback added
  • Milestone changed from Future Release to Awaiting Review

comment:4 helen16 months ago

  • Keywords close added; 3.2-early ui-feedback removed

Seems like a duplicate of #12295.

comment:5 SergeyBiryukov16 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12295.

Note: See TracTickets for help on using tickets.