Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#16193 closed defect (bug) (worksforme)

language change on post editing

Reported by: NoNameMT Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.0.4
Component: Editor Keywords: reporter-feedback
Focuses: Cc:



i run the german version of 3.0.4 and found a bug. When i write an articel and click on Link "Bearbeiten" next to "Status: Entwurf" and then click the "ok"-button, the Language of the button above and under change the language. I mean the button "Speichern" change to "Save Draft" and the button "Publizieren" change to "publish".


Attachments (1)

wordpress_bug.png (9.4 KB) - added by NoNameMT 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @garyc40
5 years ago

  • Keywords reporter-feedback added

Can't reproduce on current trunk.

Could you try reproducing this on RC2?

#2 @dd32
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I cant reproduce this.

I'm using the 3.0 de_DE language pack and it translates fine.

If you're still encountering this, how are you defining your language? Via a plugin or via WPLANG in wp-config.php?

Note: See TracTickets for help on using tickets.