WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 months ago

#16221 closed defect (bug) (invalid)

admin bar hover class toggle adds whitespace

Reported by: andy Owned by: koopersmith
Milestone: Priority: low
Severity: normal Version: 3.1
Component: Toolbar Keywords: has-patch 3.4-early needs-refresh
Focuses: Cc:

Description

Every time I mouseover and mouseout an admin bar item, its class attribute gets longer.

Seen in Chrome while inspecting elements in the admin bar.

Attachments (1)

no-extra-hover-spaces.16221.diff (491 bytes) - added by filosofo 3 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 filosofo3 years ago

  • Milestone changed from Awaiting Review to Future Release
  • Owner set to filosofo
  • Status changed from new to accepted

comment:2 filosofo3 years ago

  • Keywords has-patch 3.2-early added

comment:3 koopersmith2 years ago

  • Keywords 3.4-early needs-refresh added; 3.2-early removed
  • Owner changed from filosofo to koopersmith

This is still an issue. We should also do this for the rselected variable.

comment:4 koopersmith2 years ago

  • Milestone changed from Future Release to 3.4

comment:5 ryan2 years ago

  • Milestone changed from 3.4 to Future Release

comment:6 MikeHansenMe17 months ago

  • Cc mdhansen@… added

Is this still a problem? Does not seem to be.

comment:7 MikeHansenMe17 months ago

  • Keywords close added

After further testing I am still not able to reproduce. It seems this was fixed elsewhere. Proposing close

comment:8 avryl9 months ago

  • Component changed from General to Toolbar

comment:9 helen8 months ago

  • Keywords close removed
  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from accepted to closed

Also cannot reproduce. Closing.

Note: See TracTickets for help on using tickets.