Make WordPress Core

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#16237 closed defect (bug) (worksforme)

Admin bar Shortlink

Reported by: nuclearmoose's profile nuclearmoose Owned by: koopersmith's profile koopersmith
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description (last modified by nacin)

WordPress 3.1-RC2-17283. In the Admin bar, there is a problem with the drop-down menu on Shortlink. PNG attached showing problem. Hovering does not trigger normal menu animations. All other menu items function normally.

Attachments (1)

3.1 bug.png (4.8 KB) - added by nuclearmoose 13 years ago.
Snagit of persistent menu error

Download all attachments as: .zip

Change History (10)

@nuclearmoose
13 years ago

Snagit of persistent menu error

#1 @nacin
13 years ago

Browser? And what's with the yellow?

#2 @filosofo
13 years ago

I can't reproduce on that revision or later, Firefox or Chrome.

#3 @nacin
13 years ago

  • Component changed from Menus to Administration
  • Keywords reporter-feedback added; admin adminbar admin bar menu removed
  • Milestone changed from Awaiting Review to 3.1

#4 follow-up: @ocean90
13 years ago

  • Description modified (diff)
  • Keywords close added

Yellow is the highlight color.

Nuclearmoose, the shortlink menu doesn't has submenus.

Last edited 13 years ago by ocean90 (previous) (diff)

#5 in reply to: ↑ 4 @nacin
13 years ago

  • Description modified (diff)
  • Keywords close removed

Replying to ocean90:

Nuclearmoose, the shortlink menu doesn't has submenus.

svn up :-)

#6 @nacin
13 years ago

  • Description modified (diff)
  • Owner changed from Nuclear Moose to koopersmith
  • Status changed from new to assigned

It's likely the theme messing with the input. koop is going to add some reset.

#7 @nuclearmoose
13 years ago

Sorry for the crappy bug report. I'm way out of practice. The bug showed up in Chrome v. 10.x and the yellow was just highlighting from Snagit for visual reference.

I don't have full admin privileges on that site so I'll have to wait for the admin to svn up.

Will do better next time. Thanks for your help.

#8 @koopersmith
13 years ago

  • Resolution set to worksforme
  • Status changed from assigned to closed

I've looked through the theme's CSS and couldn't find anything that conflicts with the admin bar CSS. In addition, the screenshot you posted is how the shortlink button looked before the new CSS was applied. My guess is that you need to svn up and clear your cache.

#9 @nacin
13 years ago

  • Milestone 3.1 deleted
Note: See TracTickets for help on using tickets.