WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16237 closed defect (bug) (worksforme)

Admin bar Shortlink

Reported by: nuclearmoose Owned by: koopersmith
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description (last modified by nacin)

WordPress 3.1-RC2-17283. In the Admin bar, there is a problem with the drop-down menu on Shortlink. PNG attached showing problem. Hovering does not trigger normal menu animations. All other menu items function normally.

Attachments (1)

3.1 bug.png (4.8 KB) - added by nuclearmoose 3 years ago.
Snagit of persistent menu error

Download all attachments as: .zip

Change History (10)

nuclearmoose3 years ago

Snagit of persistent menu error

comment:1 nacin3 years ago

Browser? And what's with the yellow?

comment:2 filosofo3 years ago

I can't reproduce on that revision or later, Firefox or Chrome.

comment:3 nacin3 years ago

  • Component changed from Menus to Administration
  • Keywords reporter-feedback added; admin adminbar admin bar menu removed
  • Milestone changed from Awaiting Review to 3.1

comment:4 follow-up: ocean903 years ago

  • Description modified (diff)
  • Keywords close added

Yellow is the highlight color.

Nuclearmoose, the shortlink menu doesn't has submenus.

Last edited 3 years ago by ocean90 (previous) (diff)

comment:5 in reply to: ↑ 4 nacin3 years ago

  • Description modified (diff)
  • Keywords close removed

Replying to ocean90:

Nuclearmoose, the shortlink menu doesn't has submenus.

svn up :-)

comment:6 nacin3 years ago

  • Description modified (diff)
  • Owner changed from Nuclear Moose to koopersmith
  • Status changed from new to assigned

It's likely the theme messing with the input. koop is going to add some reset.

comment:7 nuclearmoose3 years ago

Sorry for the crappy bug report. I'm way out of practice. The bug showed up in Chrome v. 10.x and the yellow was just highlighting from Snagit for visual reference.

I don't have full admin privileges on that site so I'll have to wait for the admin to svn up.

Will do better next time. Thanks for your help.

comment:8 koopersmith3 years ago

  • Resolution set to worksforme
  • Status changed from assigned to closed

I've looked through the theme's CSS and couldn't find anything that conflicts with the admin bar CSS. In addition, the screenshot you posted is how the shortlink button looked before the new CSS was applied. My guess is that you need to svn up and clear your cache.

comment:9 nacin3 years ago

  • Milestone 3.1 deleted
Note: See TracTickets for help on using tickets.