WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16244 closed defect (bug) (invalid)

Admin Search Error

Reported by: tech163 Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.1
Component: General Keywords:
Focuses: Cc:

Description

In wp-admin under Posts->Posts, I am getting the error: "An error has occurred while loading the items." when I attempt to search for something. I am running (3.1-RC2-17283).

Change History (5)

comment:1 @linuxologos4 years ago

  • Keywords reporter-feedback added

Can't reproduce. Could you provide some more information? Are you running a clean install? Does this occur constantly?

comment:2 @scribu4 years ago

Most likely, you have a plugin that is throwing an error or a notice.

Install Firebug and see what the AJAX response looks like.

comment:3 @tech1634 years ago

  • Resolution set to invalid
  • Severity changed from major to trivial
  • Status changed from new to closed

Apologies, it was a problem with a plugin

comment:4 @linuxologos4 years ago

  • Keywords reporter-feedback removed

comment:5 @ocean904 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.