WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

#16250 closed defect (bug) (worksforme)

Space above custom meta box when removing default title and editor

Reported by: drtanz Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.4
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

When I remove the Title and Editor boxes in the 'Edit Post' screen, the custom meta box has an unsightly space above it.

http://imageupload.org/?di=212951203065

Change History (2)

comment:1 @ocean905 years ago

  • Keywords reporter-feedback added

I cannot reproduce it with trunk version. Can you post your function here?

comment:2 @nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I imagine the meta boxes were all in the 'advanced' area, and the spacing was from 'normal'.

Note: See TracTickets for help on using tickets.