WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16259 closed defect (bug) (invalid)

Problems with nav-menus.php

Reported by: musarika Owned by:
Milestone: Priority: normal
Severity: major Version: 3.1
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

I have been testing the 3.1 RC but after a upgrading to the latest nightly build (3.1-RC2-17315) I realised the menus weren't working properly. I have tried all I can but it seems to be a problem with wordpress itself.

Attachments (1)

err.PNG (46.4 KB) - added by musarika 3 years ago.

Download all attachments as: .zip

Change History (8)

musarika3 years ago

comment:1 ocean903 years ago

Is there an error message with WP_DEBUG true?

comment:2 PeteMall3 years ago

  • Keywords reporter-feedback added; nav-menu removed

Can you provide steps to reproduce this?

comment:3 musarika3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

I figured out what was causing it. It was being caused by Rolopress so I had to delete it's tables in the database to get the Menus working again.

comment:4 nacin3 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 nacin3 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:6 nacin3 years ago

Sent a note to the plugin author.

comment:7 nacin3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.