#1631 closed defect (bug) (fixed)
rss-functions.php error typo
| Reported by: | noderat | Owned by: | markjaquith |
|---|---|---|---|
| Priority: | high | Milestone: | |
| Component: | Administration | Version: | 1.6 |
| Severity: | major | Keywords: | rss magpie bg|has-patch bg|commit |
| Cc: | Focuses: |
Description
Revision 2810 has a typo, replace die() with trigger_error() to stop the php error message on access of dashboard.
if (!function_exists('xml_parser_create')) {
die( "Failed to load PHP's XML Extension. " .
"http://www.php.net/manual/en/ref.xml.php",
E_USER_ERROR );
should be:
if (!function_exists('xml_parser_create')) {
trigger_error( "Failed to load PHP's XML Extension. " .
"http://www.php.net/manual/en/ref.xml.php",
E_USER_ERROR );
as well as the second occurance directly below that snippet.
Attachments (1)
Change History (5)
Note:
See TracTickets
for help on using tickets.
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
Patch to fix problem.