WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#16311 closed defect (bug) (worksforme)

Visual editor duplicates pasted text

Reported by: aercolino Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0.4
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

When pasting 160KB of ASCII text, I discovered that the visual editor failed to process such amount of text.

After pasting, WP hanged a while, and finally responded as if all went fine, but scrolling to the end of the editor box, I could see that there were two occurrences of the text: one formatted as HTML, and the other as TEXT.

The HTML editor worked fine (one occurrence).

I'm on a MAC OS X Leopard, browsing with Google Chrome.

Change History (2)

comment:1 @solarissmoke5 years ago

  • Keywords reporter-feedback added

Can't reproduce this with a large amount of text. Can you confirm that it is repeatable?

comment:2 @scribu4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing, as no feedback was given. Feel free to reopen with steps to reproduce (including the sample text).

Note: See TracTickets for help on using tickets.