WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16319 closed enhancement (duplicate)

Password reset process clarifications

Reported by: stephdau Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Warnings/Notices Keywords: has-patch
Focuses: Cc:

Description

Attached is a patch for small changes to wp-login.php to make the password reset process clearer and/or less confusing.Changes implement suggestions by Automattic happiness engineers based on WordPress.com support patterns.

  1. Changes "Get New Password" button string to "Email Password Reset Link"
  2. Hides the login form to increase focus on notice to check email to complete process and adds a login link to nav for users to go to the login form thereafter.

Attachments (1)

16319.diff (1.8 KB) - added by stephdau 3 years ago.

Download all attachments as: .zip

Change History (4)

stephdau3 years ago

comment:1 stephdau3 years ago

  • Keywords has-patch added

comment:2 stephdau3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Great minds think alike... Dupe of #16318... :p

Will re-assign patch

comment:3 ocean903 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.