WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16352 closed defect (bug) (invalid)

TinyMCE Problems

Reported by: gestroud Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Downloaded latest release as of 22 Jan 2011 8:45 p.m. GMT -5

Problem 1

Adding a link to text in the Rich Text Editor brings up a dialog box. Enter link, press enter and new dialog box appears asking if I'm sure that I want to leave the page.

If I click Yes, the post is not saved and the page re-directs from wp-admin/post.php to wp-admin/edit.php

Problem 2

Problem 2 arose when I tried to use the HTML Editor to add the link. There is no toolbar displayed.

Attachments (3)

rich text hyperlink.jpg (56.5 KB) - added by gestroud 3 years ago.
Rich Text Hyperlink
rich-text-after-url-entered.jpg (64.1 KB) - added by gestroud 3 years ago.
Rich Text Hyperlink Dialog after URL entered
no-toolbar.jpg (91.5 KB) - added by gestroud 3 years ago.
Plain Text/HTML editor has no toolbar

Download all attachments as: .zip

Change History (6)

gestroud3 years ago

Rich Text Hyperlink

gestroud3 years ago

Rich Text Hyperlink Dialog after URL entered

gestroud3 years ago

Plain Text/HTML editor has no toolbar

comment:1 solarissmoke3 years ago

  • Keywords reporter-feedback added; TinyMCE rich text editor removed

Can't reproduce in trunk. Can you post any Javascript errors that are logged when this happens?

comment:2 gestroud3 years ago

Found the problem. It's the CDN Tools plugin http://wordpress.org/extend/plugins/cdn-tools/ Once it's de-activated, everything works again.

comment:3 filosofo3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.