WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#16354 closed defect (bug) (invalid)

edit-comments not working

Reported by: mrmist Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: General Keywords:
Focuses: Cc:

Description

Visiting wp-admin/edit-comments.php with any (inbuilt) level of user is simply producting a page with

''

On it, and no further content. This is off of SVN with no plugins active. (Tested with IE and Opera, running off of IIS.)

Change History (9)

comment:1 @nacin5 years ago

Can't reproduce, and I've spent more than my fair share of time on edit-comments.php for the last few days... SCRIPT_DEBUG on or off?

comment:2 @mrmist5 years ago

Either debug on or off doesn't affect it. I'll do more digging on this.

comment:3 follow-up: @mrmist5 years ago

So far have discovered that the page is ok until it hits

$wp_list_table->prepare_items();

At that point, any prior output (e.g. if you just echo something earlier on) is replaced by and nothing further seems to be processed, either.

comment:4 in reply to: ↑ 3 @westi5 years ago

Replying to mrmist:

So far have discovered that the page is ok until it hits

$wp_list_table->prepare_items();

At that point, any prior output (e.g. if you just echo something earlier on) is replaced by and nothing further seems to be processed, either.

Sounds like you are getting a Fatal Error then.

Anything in your PHP error log?

comment:5 @scribu5 years ago

  • Cc scribu added
  • Keywords reporter-feedback added

comment:6 @scribu5 years ago

Error log or enable WP_DEBUG.

comment:7 @mrmist5 years ago

Will check them shortly and report findings.

comment:8 @mrmist5 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

No idea what this was, but since restarting IIS has removed the issue, going to chalk it down to a local conf problem.

comment:9 @scribu5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.