WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#16367 closed defect (bug) (wontfix)

Total number of users on Network Admin Users screen is incorrect

Reported by: markjaquith Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords:
Focuses: Cc:

Description

There are three users. One of them is a Super Admin.

The "All" number stays pinned at "1"

http://grab.by/grabs/0848725b3bfdb14aabd01a07f1649ea7.png

Can someone please confirm or deny this on their Multisite setup?

Change History (5)

comment:1 @scribu5 years ago

Can't reproduce:

    * All (8,575) |
    * Super Admin (1)

comment:2 @SergeyBiryukov5 years ago

Can't reproduce yet either.

comment:3 @SergeyBiryukov5 years ago

From get_user_count() inline docs:

The count is cached and updated twice daily. This is not a live count.

comment:4 @markjaquith5 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Funky.

comment:5 @scribu5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.