Make WordPress Core

Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#1637 closed enhancement (duplicate)

WordPress should have a scheduler

Reported by: firas Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Administration Keywords: schedule cron scheduler
Focuses: Cc:


It'd be nice to have a scheduling mechanism in WP for extensions to hook into ('do this function every 30 minutes'). Possibly using the techniques in WP-Cron: http://www.skippy.net/blog/category/wp-cron/

A caveat in that method--and pretty much any php-triggered one--is that it might not execute with enough frequency on low traffic sites, so its list of things to do should be triggerable by a system scheduler too, such as a cronjob.

Change History (4)

#1 @matt
10 years ago

  • Milestone changed from 1.6 to 2.1

#2 @Nazgul
9 years ago

How much of this has been covered by #2425?

#3 @mdawaffe
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2425.

Thanks, Nazgul.

#4 @Nazgul
8 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.