Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#16440 closed defect (bug) (fixed)

Dashboard box toggles don't change cursor on hover

Reported by: andrewryno's profile andrewryno Owned by: azaozz's profile azaozz
Milestone: 3.2 Priority: normal
Severity: minor Version: 3.0
Component: UI Keywords: has-patch
Focuses: Cc:

Description

On the dashboard, when you hover over the arrow to collapse/expand each dashboard box, the cursor doesn't change from the default arrow. On the widgets page when trying to collapse/expand a widget, the cursor changes to a pointer (as expected) since it's a clickable arrow. Dashboard is using a <div> instead of an <a> like the widget page, so this just needs a simple CSS declaration.

Attachments (1)

16440.diff (321 bytes) - added by andrewryno 13 years ago.

Download all attachments as: .zip

Change History (9)

@andrewryno
13 years ago

#1 @SergeyBiryukov
13 years ago

  • Keywords has-patch added

#2 @nacin
13 years ago

  • Keywords 3.2-early added
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from 3.1 to 3.0

Reproduced in 3.0.

#3 @ocean90
13 years ago

  • Keywords 3.2-early removed
  • Milestone changed from Future Release to 3.2

#4 @kevindees
13 years ago

  • Owner set to kevindees
  • Status changed from new to accepted

#5 @kevindees
13 years ago

  • Owner kevindees deleted
  • Status changed from accepted to assigned

#7 @dcowgill
13 years ago

Tested ocean90's diff above and all looks good.

#8 @azaozz
13 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from assigned to closed

In [18156]:

Change cursor on hover on dashboard box toggles, props andrewryno, fixes #16440

Note: See TracTickets for help on using tickets.