WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16442 closed defect (bug) (duplicate)

Admin CSS Display Quirk

Reported by: Aikar Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.0.4
Component: Administration Keywords:
Focuses: Cc:

Description

The admin CSS file colors-classic.css is missing a color: tag for input boxes

near top of file:

textarea, input[type="text"], input[type="password"], input[type="file"], input[type="button"], input[type="submit"], input[type="reset"], select {

background-color: #FFFFFF;
border-color: #DFDFDF;

}

If you set a background color on an element, you have to set a foreground color too, but WordPress is not.

This causes anyone with a non standard OS Theme color scheme (typical Linux user) to not be able to see the site correctly.

For me, The select boxes are a VERY light grey like #eee on top of #fff, aka I can't read it.

Can you please add a color: #000 to that definition.

Change History (2)

comment:1 andrewryno3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11645.

comment:2 ocean903 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.