WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16543 closed defect (bug) (fixed)

Restore 'Search Installed Plugins' text

Reported by: nacin Owned by: nacin
Milestone: 3.2 Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

Discovered by way of #16536. Regression of #13518 / [14851]. Occurred in [17006].

Attachments (1)

16543.diff (1.3 KB) - added by garyc40 3 years ago.
restore original text, also change "Search Themes" to "Search Installed Themes" to be more consistent

Download all attachments as: .zip

Change History (5)

garyc403 years ago

restore original text, also change "Search Themes" to "Search Installed Themes" to be more consistent

comment:1 garyc403 years ago

In wp-admin/themes.php, Search Themes should be Search Installed Themes to be consistent with the button labels in plugins.php and network/themes.php .

Because this ticket is for Future Release, I include the fix in the attached patch as well.

comment:2 ocean903 years ago

  • Keywords has-patch added; 3.2-early removed
  • Milestone changed from Future Release to 3.2

comment:3 johnjamesjacoby3 years ago

Patch still applies clean.

comment:4 nacin3 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In [17927]:

Search Installed Plugins, Search Installed Themes. props garyc40, fixes #16543.

Note: See TracTickets for help on using tickets.