WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#16552 closed defect (bug) (duplicate)

Wrong quotation marks are inserted after links

Reported by: koroboru Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.0.5
Component: Formatting Keywords:
Focuses: Cc:

Description

When a link is enclosed in quotes and followed by comma or dot (or may be something else), the opening quote is displayed correctly and closing quote - incorrectly on the blog (mean not in the editor, they are shown as ASCII quotes in the editor). Ending quote followed by a space is displayed correctly. I'm running Wordpress 3.0.5 ru_RU.
Here are examples: with comma (second string of post), with dot (also second string of post).

Change History (3)

comment:2 @solarissmoke4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#10606 which was itself closed as a duplicate of #4539

comment:3 @ocean904 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.